LibraryToggle FramesPrintFeedback

You must download and install the requisite packages to support the Ruby programming language before you can run the Stomp example. Install the following packages:

Run the default broker by entering the following at a command line:

activemq

The default broker automatically takes its configuration from the default configuration file.

[Note]Note

The activemq script automatically sets the ACTIVEMQ_HOME and ACTIVEMQ_BASE environment variables to FuseInstallDir/fuse-message-broker-Version by default. If you want the activemq script to pick up its configuration from a non-default conf directory, you can set ACTIVEMQ_BASE explicitly in your environment. The configuration files will then be taken from $ACTIVEMQ_BASE/conf.

Comments powered by Disqus