Forum Home » Fuse Distributions » Fuse Services Framework

Thread: PluginConversionException

 

Permlink Replies: 1 - Last Post: Feb 14, 2011 8:14 PM Last Post By: nohaapav
nohaapav

Posts: 27
Registered: 01/06/11
PluginConversionException
Posted: Feb 12, 2011 5:10 PM
  Click to reply to this thread Reply
After i tried to install bundle in new servicemix this error happen:

osgi:install file:/home/nohaapav/.m2/repository/com/tieto/terp-api/0.0.1-SNAPSHOT
org.eclipse.osgi.service.pluginconversion.PluginConversionException: Could not find a META-INF/MANIFEST.MF, plugin.xml or a fragment.xml in /media/Soft/Apache/apache-servicemix-4.3.0-fuse-03-00/data/cache/org.eclipse.osgi/bundles/80/1/bundlefile.

In old one installation of bundles works fine.

Any idea how to solve ?
nohaapav

Posts: 27
Registered: 01/06/11
Re: PluginConversionException
Posted: Feb 14, 2011 8:14 PM   in response to: nohaapav in response to: nohaapav
  Click to reply to this thread Reply
i just unpacked a new servicemix and works OK .. please close this thread ..