Forum Home » Fuse Distributions » Fuse ESB

Thread: Can not install Apache ODE in ESB 4.4.0

 
This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 1 - Last Post: Jul 15, 2011 12:20 AM Last Post By: ffang
shucher

Posts: 1
Registered: 07/14/11
Can not install Apache ODE in ESB 4.4.0
Posted: Jul 14, 2011 6:50 PM
 
  Click to reply to this thread Reply
I just downloaded Fuse ESB 4.4.0 (for windows) a couple of days ago. As it is said in the document, Apache ODE is an integrated feature in Fuse ESB. But I couldn't run "features:install ode" to install it.

karaf@root> features:install ode
Error executing command: No feature named 'ode' with version '0.0.0' available

Has the ODE been removed from v4.4.0? As it seems the above command should work fine with 4.3.1, according to http://fusesource.com/docs/esb/4.3.1/jbi_bpel/index.html.

Any pointers are appreciated.

Thanks,
Cherry
ffang

Posts: 1,320
Registered: 12/24/07
Re: Can not install Apache ODE in ESB 4.4.0
Posted: Jul 15, 2011 12:20 AM   in response to: shucher in response to: shucher
 
  Click to reply to this thread Reply
Hi,

Fuse ESB 4.4 does not support Apache ODE. The latest version of ODE is not compatible with Fuse ESB. More details from migration guide[1]

[1]http://fusesource.com/docs/esb/4.4/esb_migration/index.html

Freeman