Forum Home » Enterprise Products » Fuse IDE

Thread: Fuse Integration Designer - Apache Camel 2.0

 
This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 2 - Last Post: Jan 18, 2011 9:30 AM Last Post By: jstrachan
tokc

Posts: 14
Registered: 07/31/08
Fuse Integration Designer - Apache Camel 2.0
Posted: Jul 16, 2010 1:22 PM
 
  Click to reply to this thread Reply
Hello All,

As far as I can see Fuse Integration Designer supports Apache Camel 1.* but does not include features from 2.0. Are there any plans (or even better: a schedule) on making it compatible with Apache Camel 2.0?

And more general question - is there any new version of Fuse Integration Designer planned? I couldn't find any roadmap of this very useful project.

--
Cheers,
Tomek Kaczanowski
davsclaus

Posts: 1,893
Registered: 10/14/08
Re: Fuse Integration Designer - Apache Camel 2.0
Posted: Jul 16, 2010 2:22 PM   in response to: tokc in response to: tokc
 
  Click to reply to this thread Reply
See this discussion http://fusesource.com/forums/thread.jspa?threadID=2019&tstart=0

The plan is to open source it and let the community be able to drive it. And then people can step up and upgrade FID to support Camel 2.x.
jstrachan

Posts: 43
Registered: 08/10/07
Re: Fuse Integration Designer - Apache Camel 2.0
Posted: Jan 18, 2011 9:30 AM   in response to: tokc in response to: tokc
 
  Click to reply to this thread Reply
We now have Fuse Developer for Eclipse which supports all of Camel 2.5 Enterprise Integration Patterns. Its just entered beta...

http://fusesource.com/fuse/camel-beta/