Forum Home » Enterprise Products » Fuse HQ

Thread: Auto detect servicemix

 
This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 4 - Last Post: Apr 11, 2012 2:36 PM Last Post By: ubhole Threads: [ Previous | Next ]
sdahl

Posts: 9
Registered: 05/09/11
Auto detect servicemix
Posted: Jun 13, 2011 7:34 PM
 
  Click to reply to this thread Reply
I am evaluating Fuse HQ 4.3.0 to monitor fuse esb 4.3.1. I can manually add the servicemix server in the Fuse HQ UI and successfully monitor. However, I need to eliminate the manual step of adding the servicemix server and want Fuse HQ to auto detect the servicemix server. Is there something special I need to do to have the servicemix server auto-detected? The HQ agent, server and fuse esb are all running on the same windows 7 box.
Thanks!
Sandi
sdahl

Posts: 9
Registered: 05/09/11
Re: Auto detect servicemix
Posted: Jun 14, 2011 3:44 PM   in response to: sdahl in response to: sdahl
 
  Click to reply to this thread Reply
The VERSION_FILE property was set to a value that did not exist on fuse esb 4.3.1. I updated the value to a file that contained the version number and the server was auto-detected.
tp20165

Posts: 9
Registered: 01/24/12
Re: Auto detect servicemix
Posted: Feb 9, 2012 8:59 PM   in response to: sdahl in response to: sdahl
 
  Click to reply to this thread Reply
where was 'version_file' property was set? I am facing similar issue.
eleven

Posts: 1
Registered: 05/16/11
Re: Auto detect servicemix
Posted: Mar 9, 2012 3:13 AM   in response to: sdahl in response to: sdahl
 
  Click to reply to this thread Reply
We know if we add servicemix to fuse HQ manully, we need specify the jmx url and user/password. if change the version file as you said, does HQ could auto defect servicemix and find the configuration: jmx url,jmx user and password etc.....
ubhole

Posts: 139
Registered: 05/12/08
Re: Auto detect servicemix
Posted: Apr 11, 2012 2:36 PM   in response to: sdahl in response to: sdahl
 
  Click to reply to this thread Reply
Why are you using Fuse HQ 4.3.0? I would suggest try Fuse HQ 4.4.0.2 as there were changes to the plugin between these two versions and it should work well with 4.4.0.2.

Regards,

Ulhas Bhole