Forum Home » Enterprise Products » Fuse ESB Enterprise

Thread: What version of features.xsd is part of Fuse ESB 7?

 

Permlink Replies: 1 - Last Post: Jul 10, 2012 12:00 PM Last Post By: iocanel
aarong

Posts: 30
Registered: 10/14/09
What version of features.xsd is part of Fuse ESB 7?
Posted: Jul 6, 2012 12:28 PM
  Click to reply to this thread Reply
Was a bit confused as I saw there looks to be features.xsd 1.0 & 1.1 out there (http://karaf.apache.org/xmlns/features/).

Was curious which ones used which version..can't seem to find a definitive answer on the site (the provisioning HTML pages says 1.0). It looks like 1.0 is still only being used...however, i see talk about the start=false, which isn't in 1.0

Just trying to make sure I got the right version. I am using Fuse 7, which currently is sitting at Karaf 2.2.5, so..it's just old enough to possibly be using the 1.0 version..but, not 100% sure.

Also, is there a place in the ESB directories where I can look? some where under etc?

Thanks in advance,
Aaron

Edited by: aarong on Jul 6, 2012 12:58 PM

iocanel

Posts: 153
Registered: 03/16/10
Re: What version of features.xsd is part of Fuse ESB 7?
Posted: Jul 10, 2012 12:00 PM   in response to: aarong in response to: aarong
  Click to reply to this thread Reply
Fuse ESB 7 is using the 1.0 version of the xsd.

Please note, that Karaf versions that support the 1.1 also support 1.0 version of the xsd.